in only one diary I'm getting emails about comment replies

Besame's Avatar

Besame

29 Apr, 2018 06:04 PM

I didn't check the "send me email notifications" box for any comment I made but when I made a reply and was paying attention (due to the email notifications) I saw it was auto-checked and I unchecked it. BUT I still am receiving notifications anyway.

The weirdness is only for my comments in this Daily Bucket https://www.dailykos.com/stories/2018/4/28/1760483/-The-Daily-Bucket-Tadpoles-Arriving#comment_70011577

  1. 1 Posted by OceanDiver on 30 Apr, 2018 04:21 AM

    OceanDiver's Avatar

    I'm finding the “send emails” box is auto checked every time I refresh a diary, and not just the Daily Bucket. Is there a way to turn that off for good? I'm sick of my inbox filling up with those notifications. Thanks.

  2. 2 Posted by aoeu on 30 Apr, 2018 04:04 PM

    aoeu's Avatar

    Not an admin but I've seen this before.
    Try answering the email and unchecking it there.

    aoeu

  3. 3 Posted by Besame on 30 Apr, 2018 04:31 PM

    Besame's Avatar

    OceanDiver - there's a setting in the DK profile (go to Edit Profile -
    Display Settings) that should be global. It's off in mine and I never
    checked the "send email notification" in those DB comments. I reported it
    because it seems a glitch.

  4. Support Staff 4 Posted by Daily Kos Staff on 30 Apr, 2018 07:32 PM

    Daily Kos Staff's Avatar

    Hello, and thanks.

    Yes, it's confusing, partly because the setting option in the user profile does NOT refer to getting email notifications for comment replies, but for email notifications of Kosmails. (I won't argue with you if you say that distinction should be clearer. But the profile page option came first when only Kosmails were at issue.)

    It's also confusing because the darn comment notification is supposed to stay put, once you click -- or unclick -- that blue box, and it appears not to do so. Tracking it down to see when or how this change happens on its own is yet another layer of complexity. The problem with the comment-notification box is ticketed, but I don't have any more to say about it than that right now.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac