I'm getting emails every time someone replies to a comment

Gwennedd's Avatar

Gwennedd

07 Apr, 2018 09:17 AM

Hi,
I'm getting emails every time someone replies to a comment I make. It's been happening for some two weeks. I must have clicked on the "email me when I get a reply" button by mistake. I've looked to see if I can shut the function off, but I can't find anything.Is it possible for you to please turn that function off? It's very annoying!!
Thanks!
Gwennedd

  1. 1 Posted by Eyesbright on 07 Apr, 2018 06:13 PM

    Eyesbright's Avatar

    Gwennedd,
    I had the same problem (as soon as the DK powers-that-be initiated this ill-conceived "feature," it seems).
    There is no one place that you can turn it off. Instead, there are two things you need to do:
    1. When you get an e-mail about a reply, immediately click on the part that says you *don't* want to be notified about it again.
    2. Go in to your comments and check the last several. Some (?) may have a check box that says (approximately) "e-mail me when this comment receives a reply." Make sure you *uncheck* that box.
    I'm not seeing those boxes on my comments lately (for quite a while), so who knows what's happening on this ... Obviously, it's still affecting some of us (like you!).

    The most irritating thing about this came in a reply from Daily Kos Staff here at the Help Desk. The person who wrote it said that, in essence, they knew it would irritate people but decided that was OK if it meant that the new "feature" was noticed. That attitude toward DK users seems to be becoming the norm for the DK powers-that-be (evidenced further and even more glaringly by the changes in the past week or so). It's really affected how I feel about DK - and not in a good way.

    P.S. I searched and found that DK Staff reply. Here are the key words:
    "We decided to make it "on" by default thinking that would be something to draw people's attention to its existence. If it were off by default, people would have taken much longer to be aware of it."
    https://helpdesk.dailykos.com/discussions/problems/143064-email-received-when-comments-are-replied-to

  2. 2 Posted by Gwennedd on 09 Apr, 2018 04:27 PM

    Gwennedd's Avatar

    Think I finally figured out how to opt out of the email of comment replies...On the empty top comment box in a diary (there is another at the bottom) is the tiny box to check if you want to be emailed when someone replied to your comment. I noticed the box was checked. I "unchecked" it. Hopefully that solves the problem.
    I must have accidentally checked that box some two weeks ago.

  3. Support Staff 3 Posted by Daily Kos Staff on 09 Apr, 2018 04:59 PM

    Daily Kos Staff's Avatar

    Thanks for asking, Gwennedd.
    Yes, that box is in every comment. If you check it for one, however, it will remain checked until you uncheck it again, and vice-versa.
    Lately, we've seen several reports of the choice not sticking (in either direction). As it's an intermittent error, it's been tough to track it down.

  4. Daily Kos Staff closed this discussion on 09 Apr, 2018 04:59 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac