unwanted email notifications

Tamar's Avatar

Tamar

18 Mar, 2018 10:56 PM

I've suddenly started getting email notifications of replies. I double checked my profile and I have "off" for notification and "no" for notify me when people I follow....
What's going on?

  1. Support Staff 1 Posted by Daily Kos Staff on 20 Mar, 2018 09:31 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    The profile indicator you've looked at is for notification of responses to your Kosmails, not to your comments.

    The option to get email notification of replies to comments is in each comment. See the little line of text at the bottom? Uncheck it so that you don't get a reply to that comment.

    It is true that 1) the default setting is "on" for that option; 2) that once someone changes it, that change should remain in effect; and 3) we've been getting reports that indeed the uncheck status does not remain as stable as it should.

    We're investigating that situation now. It would help if you confirmed your operating system and browser so we can add that information to our data.

    Thanks for your help with troubleshooting, and sorry for the inconvenience.

  2. 2 Posted by Tamar on 03 Apr, 2018 06:40 PM

    Tamar's Avatar

    Sorry -- didn't see this until now. I use Chrome on an iMac with whatever is the newest (or second newest at that time -- I think they just updated again) operating system.

  3. 3 Posted by Tamar on 03 Apr, 2018 06:41 PM

    Tamar's Avatar

    p.s. it looks like I have not been getting those unwanted emails for the last couple of weeks, which is probably why I forgot all about this.

  4. Support Staff 4 Posted by Daily Kos Staff on 03 Apr, 2018 08:58 PM

    Daily Kos Staff's Avatar

    Thank you for the update and information.
    This is part of the problem, trying to track down an intermittent problem. We'll keep at it.

  5. Daily Kos Staff closed this discussion on 03 Apr, 2018 08:58 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac