reply emails

gchaucer2's Avatar

gchaucer2

01 Mar, 2018 02:05 PM

I have the email function turned off for notice of replies and yet I'm getting them. Is there a problem with the site or just my account? Thank you.

  1. Support Staff 1 Posted by Daily Kos Staff on 01 Mar, 2018 02:57 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    I don't know, but I will investigate. I'll leave this query open in case other folks have similar experiences to report.

    Oh, let me ask you something first: Any recent changes to your profile page. regarding this preference or any other? Any changes to your computer recently? If there's a definite date when you started to get replies that would be interesting information, too.

  2. 2 Posted by gchaucer2 on 01 Mar, 2018 03:18 PM

    gchaucer2's Avatar

    Hi and thanks for the quick response. Honestly, I had to search for my profile -- don't remember what year in the olden days I last looked at it. So I didn't change that and nothing new on the computer. This just started yesterday (when I was released from time out! :-D)

    I'll keep checking. Thanks again.

  3. Support Staff 3 Posted by Daily Kos Staff on 01 Mar, 2018 04:11 PM

    Daily Kos Staff's Avatar

    OK, I did a quick test myself and did not get an email, which was appropriate for the setting.

    Sometimes glitches happen. Can you see if clearing your cache and cookies for the site, then closing your browser and rebooting your computer, has a good effect? Of course, your profile setting should remain the same.

    Thanks. I'll continue to leave this query open.

  4. 4 Posted by gchaucer2 on 01 Mar, 2018 05:35 PM

    gchaucer2's Avatar

    Hi -- just caught your email reply to me -- really, thank you so much. I think I've solved the mystery. Somehow, and could have been me -- who knows -- the little box that appears at the end of a reply (also comment?) that asks if you want to be emailed re: a response was checked!!!! I just noticed it in a reply I made. I unchecked it and will see if that was the cure. I know I never would have intentionally checked that box so perhaps a glitch or a slip of the finger.

    I'll give one more response when I know whether or not this problem is cured. Again, thank you for your help and timeliness.

  5. 5 Posted by gchaucer2 on 01 Mar, 2018 05:37 PM

    gchaucer2's Avatar

    Jeebus -- forgot to submit that last comment, sorry. It appears the click the box was the issue. Sorry I sent you on a technical goosechase. Just some stragglers from old comments but I'm aware of the box now.
    Thank you!

  6. Support Staff 6 Posted by Daily Kos Staff on 01 Mar, 2018 06:12 PM

    Daily Kos Staff's Avatar

    Oh.
    I thought you were talking about replies to KOSMAILS, not replies to comments. Sorry, I see the source of ambiguity now. My bad for not confirming.
    Yes, that's right. The little box can be checked/unchecked for EACH comment -- but the status will remain in that state unless changed. (At least, it should.)
    Thanks for clarifying. We're all set now.

  7. Daily Kos Staff closed this discussion on 01 Mar, 2018 06:12 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac