edit icons vanish as I'm writing a comment

Besame's Avatar

Besame

09 Feb, 2018 04:28 AM

This has happened on and off for over a year but today happened several times. I'm writing a comment and use the icons to format (like italicize a word) and then minute later wish to use the icons again and they aren't present. I've not changed anything, haven't previewed and gone back into writing comment mode. The icons just vanish and don't come back in that comment. I finally took a screenshot of a comment not yet previewed and posted to show you what I mean.

  1. 1 Posted by Besame on 09 Feb, 2018 04:29 AM

    Besame's Avatar

    oops - MacPoop Pro - OS Sierra 10.12.6 running chrome 63.0.3239.132

  2. 2 Posted by Brecht on 10 Feb, 2018 03:37 AM

    Brecht's Avatar

    I've had the same exact problem, but then it mostly evolved into my edit icons slipping down to the bottom of my comment, obscuring the very line I was trying to type on. I describe it in this Help Desk thread: The typographic buttons at the top of comments are slipping down, and obscuring the words I'm typing

    I explain there that I've stopped enlarging my text by stretching apart two fingers on my trackpad, and switched to using "Zoom In" on my Safari View menu. So far, that appears to have solved my glitch.

  3. 3 Posted by Besame on 10 Feb, 2018 04:48 AM

    Besame's Avatar

    Thanks, Brecht, I saw your report. I opened a new ticket because but
    situation is different. I haven't zoomed in/out and at the same setting in
    the same comment, the icons initially are present and then - poof - gone.
    Not floating. Just vanished entirely and they don't return as I'm writing
    that comment. But another comment just a few minutes later will be fine.
    Mysterious.

  4. Support Staff 4 Posted by Daily Kos Staff on 12 Feb, 2018 08:53 PM

    Daily Kos Staff's Avatar

    Hi there, Besame.

    Thanks for asking. I don't have any initial insight to offer, except to observe that you are such a power user/frequent visitor to the site that I'm wondering how your local storage is faring. My thoughts go to poor site load to explain missing elements like this, and most of the time in turn that's related to old/excessive data from our site on your own computer. Does this seem like a possibility to you? Sorry, I forget whether you are one who regularly clears your cache/cookies/storage.

    If that's not it, I'll ask upstairs for other suggestions.

  5. 5 Posted by siab on 13 Feb, 2018 11:02 AM

    siab's Avatar

    Bad site load wouldn't explain this, because, as stated, the icons were originally there when Besame began the comment, were there for at least one usage, and only then disappeared.

    It may be related to another feature, which sometimes is there, and sometimes isn't; when I'm writing a long comment, at least some of the time, the HTML icons appear at the top of my screen rather than at the top of the comment, so that I can get at them more easily without scrolling. And then they don't. Lately, they haven't. I think the same thing is occurring when editing a diary draft, but I haven't written enough of them lately to be sure.

    And I'm on Win8.1, with whatever the latest Firefox is, on a Dell Inspiron laptop, and do regularly clear the cache, but have never had the icons slide to where they're interfering.

    Happy figuring on this one - I suspect it's a real problem on your end.

  6. Support Staff 6 Posted by Daily Kos Staff on 13 Feb, 2018 04:06 PM

    Daily Kos Staff's Avatar

    Ah yes, fair enough re initial appearance. Sorry for the brain freeze.

    Now that variation on this that you report is really quite odd. OK, guess we're in for some digging.

    I'm on a lot of browsers and have seen some strange behavior, but not this particular set of circumstances.

    You're saying that
    * long comments * maybe utilizing a tool and then returning to the text could trigger this? Any other condition associated?

    My next question in terms of diagnostics: are you each using your browser completely unaugmented? To replicate that state if you have a bunch of extensions, see if this happens when you are using the site in private/incognito mode.

    Thanks, we'll play around with some combos to see if we can get it to happen for us.

  7. 7 Posted by siab on 13 Feb, 2018 04:38 PM

    siab's Avatar

    My browser is unaugmented. Otoh, I've never had a problem with the icons disappearing, just not having the same behavior from time to time. I'm subscribed here, so I don't need to blank ads, and I simply put up with them on other sites (in case this might be a problem cross-related to ad behavior).

  8. 8 Posted by Besame on 13 Feb, 2018 09:32 PM

    Besame's Avatar

    I don't have many extensions on Chrome (google docs, sheets and only
    BitDefender TrafficLight) and only BD TL on Safari and the same edit icon
    problem happens on both browsers and on both MacBook Pros - one is an early
    2015 with OS Sierra and the other a late 2016 with OS whatever the hell is
    the newest (I'm pissed at that laptop right now as the software crashed
    and I need to reinstall it). My recollection is it never happens straight
    off - the icons are always there when I begin a comment and if they vanish
    it is as I'm writing. I've seen the floating icon row issue and it's not a
    problem because the icons are present, I might have to look up the screen
    for them but they are available. I can't easily try this incognito because
    the occurrence is infrequent. This has been going on for about a year and
    if it happened daily I'd have reported it already.

  9. 9 Posted by Besame on 13 Feb, 2018 09:36 PM

    Besame's Avatar

    well I keep forgetting to do that and will try to remember to clear it more
    often.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2018-02-08_at_8.15.15_PM.png 317 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac