"Email me when someone replies to my comment"

belinda ridgewood's Avatar

belinda ridgewood

27 Nov, 2017 02:45 AM

I have never, since its inception, checked the nasty little checkbox "Email me when someone replies to my comment", and yet, starting with comments made today (after not commenting for a day or two), it's defaulting to checked for me.

My understanding was that it would persist in whatever state I left it in, but I keep un-checking it and it continues to be checked by default whenever I write a comment.. I have several times un-checked and immediately posted a comment in the definitely un-checked condition, but the damn thing keeps coming back checked, and I keep getting the unwanted emails.

This is happening in Chrome version 62.0.3202.82 on a Samsung Chromebook; I haven't had my Windows laptop booted up this weekend, and I will report back tomorrow (Mon) if it's any different on Firefox. I'm dubious, though.


  1. 1 Posted by indycam on 06 Dec, 2017 09:45 PM

    indycam's Avatar

    I've been getting emails telling me someone has responded to my comment , I don't ever recall asking for those emails , I never checked to box as fas as I know . I don't need or want those emails . It takes time and effort to get rid of them from my inbox .


    "and thanks for asking. Sorry for the delayed reply.

    This email response is supposed to be an option that can be chosen with each comment. It's not something that has an on-off switch in your profile, or under Comment Settings. The choice is supposed to stick, however, until you change your mind with another comment.

    We are getting reports that the stickiness is not reliable, and we're investigating. If that's the case for you, could you please let us know what operating system and browser you're using when you get a notification when you aren't expecting to? Or, when you want a notification and find that it hasn't happened? Thanks for your help with troubleshooting.

    Also, if you do get response notifications that you don't want, please note that there is a way to discontinue those emails. Look for a light gray link in your notification email that says "Stop following this discussion." If you click it, you'll be taken to a page to confirm that decision."

  2. 2 Posted by belinda ridgewo... on 06 Dec, 2017 10:36 PM

    belinda ridgewood's Avatar

    Since I'm reminded by getting the email for this response, I'll say that my email-response box did eventually stop re-checking itself. On advice from others who'd had the same problem, I kept un-checking it, re-starting my browser(s), and rebooting until some combination of those made it tire of me and go away. (I guess, but that stuff could just as well be a cargo-cult thing and it went away without regard for what I was doing.) It has not returned.

    Good to know about the option in the emails themselves to stop following. Thanks!

  3. 3 Posted by indycam on 08 Dec, 2017 12:52 AM

    indycam's Avatar

    To whomever , I keep getting emails telling me someone has responded , I don't ever recall clicking on anything that says please send me such . I'm going to set up a new email account just for daily kos , that way they can go into an inbox I don't care about and will not jam up an account inbox that I do care about . I doubt anything sent to that 2nd account will be read or responded to .

  4. Support Staff 4 Posted by Daily Kos Staff on 11 Dec, 2017 07:50 PM

    Daily Kos Staff's Avatar

    Sigh. (I did laugh about cargo-cult though.)

    No, you're not inventing this issue, and it is apparently not just you. But exactly why and what causes this aberrant and unwanted behavior is not yet known.

    indycam, what operating system and browser are you using to comment?

    Thanks. Sorry it hasn't been fixed already.

  5. 5 Posted by SAMA2017 on 12 Dec, 2017 04:11 AM

    SAMA2017's Avatar


  6. Daily Kos Staff closed this discussion on 21 Dec, 2017 09:36 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac