Sporadically unable to post comments

ktoz's Avatar

ktoz

06 Oct, 2017 07:06 PM

Hi

For the last few days, the ability to post comments from my iPod touch has been a bit squirrelly.sometimes I can post without problems while other times when I click the "preview button" my comment vanishes and the submit button disappears.
For example, on one of Hunter's threads, it happened with every reply I tried to submit. Today, I successfully posted a few comments on the Tillerson "fucking moron" Hunter thread, but when I tried to add another comment later in the day, the problem popped up again.
Any ideas?

Thanjs

  1. 1 Posted by ktoz on 06 Dec, 2017 06:00 PM

    ktoz's Avatar

    It happened again today (12/06/2017) in a Laura Clawson story.
    I wrote a reply, hit preview and the button and text just disappeared. I reloaded the page, scrolled to the relevant comment, clicked the “add comment” button and the text was there. Trying preview again and the button disappeared.
    This happens a few times a week, mostly in Hunter posts, but now, also in Laura Clawson posts, so I’m wondering if it’s some sort of selective ban? Or a software bug?
    Either way some reply would be greatly appreciated

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac