petitions don't load

Linda's Avatar

Linda (unverified)

07 Sep, 2017 03:41 AM

This is the fifth time that I've had this problem. A DK article discusses a petition and has a button for Sign Petition, but when I tap button, I only get a blank page with a black box that contains a statement about Kos's copright or some such message.
No petition comes up.

  1. Support Staff 1 Posted by Daily Kos Staff on 08 Sep, 2017 10:51 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    That is frustrating, to be sure, and definitely what we don't want to happen.

    To diagnose and then propose some remedy for the problem, I'll need some more information from you, if you don't mind.

    First, it will help us replicate the situation if you can try it again and capture some screenshots It's much easier to understand what we're looking for that way.

    Then, it'll be helpful to have the specific links for a couple of stories where the petitions are failing to load for you.

    Lastly, we'll need to know the browser and operating system you use.

    Next time you see something you'd like to sign, it's worth trying to see if the whole petition process works if you're reading the site on a private or incognito window. That feature disables any extensions you may have that (for some reason) would interfere with loading the petitions. It's somewhat remote but always worth eliminating as a possibility.

    Thanks for helping us get to the bottom of this issue.

  2. 2 Posted by Linda Moorhead ... on 09 Sep, 2017 04:32 AM

    Linda Moorhead's Avatar

    Hi -- this one asked me to write letter to Congress but " " just sent me to
    blank page with black band with message labeled @KosMediaLLC which said use
    of file content didn't require permission, etc. Link was
    m.dailykos.com/campaign...america-youth-from-deportation. I wasn't in
    Incognito mode, but address had padlock symbol. I used Chrome (which was
    due for update I hadn't gotten yet) on an Android phone. Couldn't figure
    how to send screenshot, but I think I forwarded the page to
    [email blocked] with note was for problem #130424. If you need different
    info than this, I can look back and see what I can get. I hope this helps.
    Thanks for doing so much work so we can easily be "activists".... Linda

  3. 3 Posted by Linda Moorhead ... on 11 Sep, 2017 02:35 AM

    Linda Moorhead's Avatar

    Here's information about another post (from 9/10/17 1:03pm) whose petition
    link didn't work.
    Post title was: Sign the petition : I want my state and city to join the
    Paris climate agreement
    When I tapped the "sign petition" button, the
    Address field first said:
    http://click.actionnetwork.org/mpss/c/5AA/ni0YAA/t.2am/EfPDptsIR56nTKK9ueHjtQ/h10/hmw-2BiWr6mXc1DHGFh-2BJUDLyJIR6P0z3dXCheFiG1HT5GLKSTOSQJncE9qI3jtsX00BL614KXSS79lbQ53MFL-2B8IocW2VOIwoCXZEp9IJeYFCLtnz5aSdW6Q-2BYkiz5xX7w0kcCUFa7aj59y0tcVg-2BgbDDxUOb47bd1qTwkoN-2FM9vcSfyJb-2BBNeBVJUj4Tb4VPzC8uMvz2fZWp1UiAfB7TgfKAW-2BdSPjesJPf-2FeCgKxBPtMMUtLiBlZPTS4lUCkn5g6McU5pmBWyfyH8Np-2BofWNwYa3nMNGvNWCZVbNOyMUw4-2BtXpKyz6B2ESNr2-2BQb0sqyqGl10z42vBS1F6R189tMys3so6wXVzmztqjZYf4af1OFkQpYgv4QMzX-2Fyz9N4izCr83334L-2FthKNGQ-2FieRSCiaVf4yeb8fINn0GrVS9NHjIYBM-2BEpBOZt5hMJEaPiXFdcOEEkfupZo7cUjRK48Hyq6jwPc6bFAX-2BnDyj52KQrLA6bbVpJVZSqT8bJsHy4eee-2BYzFNrTktR6UvVi-2BB0piPRALTU2gz8W911Sivchsa-2FsFIpX9GB0mwq4u0XAAbHwU-2BwlKfgQaa6WRVPKLxsGUw-3D-3D

    Then it instantly changed to:
    https://m.dailykos.com/campaigns/petitions/sign-the-petition-i-want-my-state-and-city-to-join-the-paris-climate-agreement?detail=emaildkre&link_id=10&can_id=0384e1a64e456d35d0b1cc7d90d1b486&source=email-florida-sheriff-threatens-residents-ahead-of-a-deadly-hurricane-and-unleashes-a-storm-of-his-own-3&email_referrer=email_231733&email_subject=florida-sheriff-threatens-residents-ahead-of-a-deadly-hurricane-and-unleashes-a-storm-of-his-own

    The page that loaded was blank except for a Daily Kos statement that
    content could be used without Kos permission.

    I used Chrome and an Android OS.
    Sorry- I don't know how to make screen shots. If this isn't enough to help,
    please let me know, so I don't keep sending more. It takes a lot of time!
    Thanks, Linda

  4. 4 Posted by Linda Moorhead ... on 14 Sep, 2017 11:49 PM

    Linda Moorhead's Avatar

    This is info you requested about your posts whose "sign petition " buttons
    don't link to a petition.
    Newest one was sent today Sept 14 4:06 pm from Larry Lessig via Daily Kos,
    Campaigns @ Daily Kos.com
    Title: Sign now to fix the electoral college
    Address of link button sent me to:
    First it said "
    http://click.actionnetwork.org/mpss/c/4AA/ni0YAA/t.2aq/7basxNbzQIiorxeuX__o2g/h2/hmw-2BiWr6mXc1DHGFh-2BJUDLyJIR6P0z3dXCheFiG1HT7LkryygOfPa2vC98JQWK7A-2FA5V5t6Ix282Gkf3Eg90ipOSE1WyRr9e-2FzOPsOos25d-2BG-2Fxy816TAU9gUfs5j-2BEDhxrLWMKVHI7CAnN1mO57VXLib8ZDhODzHrXWfYl5mJ3RwIB5UZDJ2vOV4zFr51a7lK1jjHK2-2BqOXHKqSpTNFZj16NmdfUAs-2BmXWAF5jpX8v3iywAlq7XpKfhgbrdsAO8srUWFj-2FBscfP1SZbbbw7Gc4zrK-2Bi8PqBQVgAUtxgCjxQlKw4INY3agTba9wNje9fsHxN8dRkAwRO2bcoAXPgI4ipRqKlJgKvmOHBuW41bJl-2BNAkPWdsSqx7VE6xWKauoORToPe-2BReosBCQBoQ-2FHUHA-3D-3D".
    Then it instantly changed to "
    https://m.dailykos.com/campaigns/forms/sign-now-to-help-lawrence-lessig-fix-the-electoral-college?detail=emailaction&link_id=2&can_id=0384e1a64e456d35d0b1cc7d90d1b486&source=email-sign-now-to-fix-the-electoral-college&email_referrer=email_234228&email_subject=sign-now-to-fix-the-electoral-college
    ".
    The page that displayed was blank except for a statement from Daily Kos
    Media that site contents could be used without Kos permission.
    I used Chrome and Android mobile phone. I wasn't in Incognito mode. I don't
    know how to make screen shots - was this enough info?
    Regards, Linda

  5. Support Staff 5 Posted by Daily Kos Staff on 15 Sep, 2017 04:34 PM

    Daily Kos Staff's Avatar

    I thank you. I do have to laugh at that amazing string of a URL. Wow.

    Let's see, it might.

  6. Support Staff 6 Posted by Daily Kos Staff on 15 Sep, 2017 04:39 PM

    Daily Kos Staff's Avatar

    Oh, by the way (sorry I didn't think of this earlier).
    On most Androids, the way you take a screenshot is to sweep the edge of your hand across the screen. If it works you'll hear the shutter click, and you'll see the resulting image in your photos.

  7. 7 Posted by Linda Moorhead ... on 18 Sep, 2017 06:32 PM

    Linda Moorhead's Avatar

    Another DK post whose TAKE ACTION button leads to blank page with @ Daily
    Kos LLS "site contents don't require permission". URL ADDRESS of sender
    was
    https://m.dailykos.com/campaigns/letters/sign-and-send-a-personalized-letter-pass-a-clean-dream-act-bill?detail=emailaction&link_id=1&can_id=0384e1a64e456d35d0b1cc7d90d1b486&source=email-trump-the-word-is-daca-2&email_referrer=email_235488&email_subject=trump-the-word-is-daca
    I wasn't in incognito . BROWSER was Chrome. OS was Android. sigh.
    Linda

  8. Support Staff 8 Posted by Daily Kos Staff on 18 Sep, 2017 06:42 PM

    Daily Kos Staff's Avatar

    Thanks for the additional information.

  9. 9 Posted by Stanley Wright on 18 Sep, 2017 11:38 PM

    Stanley Wright's Avatar

    The disabilities petition, just goes to a page with ( dailykos ) on it when the sign button is clicked , and freezes. If you reload the page, it goes back to the original page, to sign up.

  10. 10 Posted by Stanley Wright on 18 Sep, 2017 11:42 PM

    Stanley Wright's Avatar

    Idon't need a discussion about it, just letting you know. I'll try later.

  11. 11 Posted by Linda Moorhead ... on 24 Sep, 2017 01:06 AM

    Linda Moorhead's Avatar

    Hi. Yet another DK post whose Sign Petition button doesn't bring up a
    petition. Post title: Worst thing Trump can do
    URL: post
    https://m.dailykos.com/campaigns/forms/a1d956e61d19adf66596fe68e8827168bdd987df?detail=emailaction&link_id=3&can_id=0384e1a64e456d35d0b1cc7d90d1b486&source=email-worst-thing-trump-can-do-right-now-2&email_referrer=email_238589&email_subject=worst-thing-trump-can-do-right-now

    Browser: Chrome OS:Android
    Should I keep sending these?
    Regards, Linda

  12. 12 Posted by Eyesbright on 24 Sep, 2017 01:53 AM

    Eyesbright's Avatar

    I clicked on that link and it worked.

  13. 13 Posted by Linda Moorhead ... on 06 Oct, 2017 11:31 AM

    Linda Moorhead's Avatar
  14. 14 Posted by Linda Moorhead ... on 12 Oct, 2017 10:19 PM

    Linda Moorhead's Avatar

    Still having same problem - petitions not coming up when I push "sign
    petition" button. Have you made any progress? Using incognito didn't help.
    Any suggestions how I can manage to sign them? Here's the latest URL from
    today's post for telling Senate not to let Trump start sanctions again:
    https://m.dailykos.com/campaigns/petitions/sign-the-petition-do-not-sabotage-the-peace-agreement-no-reimposed-sanctions-on-iran?detail=emailaction&link_id=3&can_id=0384e1a64e456d35d0b1cc7d90d1b486&source=email-sign-if-you-are-outraged-trump-ignores-his-advisers-to-endanger-us-all&email_referrer=email_247014&email_subject=sign-if-you-are-outraged-trump-ignores-his-advisers-to-endanger-us-all
    Should I keep sending you these?
    Linda

  15. 15 Posted by Linda Moorhead ... on 20 Oct, 2017 04:03 AM

    Linda Moorhead's Avatar
  16. Support Staff 16 Posted by Daily Kos Staff on 20 Oct, 2017 10:58 PM

    Daily Kos Staff's Avatar

    Yes, please keep sending examples.

    I can see why you'd be frustrated, to get these emails and not be able to take advantage of the opportunity they offer you.

    However, I am not encountering a problem when I try to open a petition link from an email, using my test Android, and the first step for us to take in remedying a problem is to replicate it.

    If you can possibly give us any more details, and if you can figure out how to get a screenshot to attach for us, that would be a big help.

    This is a very remote possibility, but have you tried to turn off your Predictive Text for your Android? It's far-fetched for me to think there's any relationship, but it's worth a try. Look for the tiny little gear icon on a key on the standard keyboard, next to the Sym key. Open the gear, which takes you to some settings options. Look for the way to turn off Predictive Text. As I said, I'm doubtful this will help, but since I'm still pretty unclear about what you're seeing and why, you might as well see what happens.

    Thanks for helping us troubleshoot.

  17. 17 Posted by Linda Moorhead ... on 12 Nov, 2017 10:23 PM

    Linda Moorhead's Avatar
  18. 18 Posted by Linda Moorhead ... on 12 Nov, 2017 10:23 PM

    Linda Moorhead's Avatar
  19. 19 Posted by Linda Moorhead ... on 12 Nov, 2017 10:29 PM

    Linda Moorhead's Avatar
  20. 20 Posted by Linda Moorhead ... on 12 Nov, 2017 10:43 PM

    Linda Moorhead's Avatar
  21. 21 Posted by toocurious on 14 Nov, 2017 05:53 AM

    toocurious's Avatar

    I cant sign emailed petitions. They won't load. I tried sending a screenshot as I am tired of this problem. However I couldn't attach it as it wasn't compatible with your software. I have a screenshot. Send me an email address and I'll send it to you. Here's the attachment anyway.

  22. 22 Posted by Linda Moorhead ... on 31 Dec, 2017 02:53 AM

    Linda Moorhead's Avatar
  23. 23 Posted by Dana Knee (unve... on 11 Jan, 2018 10:24 PM

    Dana Knee's Avatar

    I have had the same problem for months the header loads but nothing else.

  24. 24 Posted by Linda Moorhead ... on 11 Jan, 2018 10:37 PM

    Linda Moorhead's Avatar

    Has anyone investigated it? If enough people have the problem they're
    losing a lot of petition signatures. Pardon my insulting cynicism, but are
    the petitions just window dressing for fund raising requests?

  25. 25 Posted by toocurious on 11 Jan, 2018 10:59 PM

    toocurious's Avatar

    Problem fixed after resetting default browser.

  26. Support Staff 26 Posted by Daily Kos Staff on 12 Jan, 2018 01:13 AM

    Daily Kos Staff's Avatar

    Ah, that's great, toocurious. Thanks.

    I haven't been able to replicate the problem, though there are still a few more tricks I've planned to try. Perhaps the browser reset will be sufficient. If not, we'll keep looking.

    Petitions per se are actually not fundraising, though they do grow the list.

  27. 27 Posted by Besame on 12 Jan, 2018 03:34 AM

    Besame's Avatar

    I tried the link in post #11 because I've had a few weird issues with petitions. I fixed them by clearing cache/cookies then came back here to see if these problems still existed for me. #11 did but link in #22 post was fine (didn't have time to check out all the others).

    MacBook Pro OS High Sierra 10.13.2 Chrome 63.0.3239.132.

    Screenshot of what I got by clicking on that link in post #11.

  28. 28 Posted by Linda Moorhead ... on 26 Feb, 2018 05:06 AM

    Linda Moorhead's Avatar

    I am so frustrated. For months I have had problem #130424 with no
    resolution. I can't sign any Kos petitions (altho Credo and Color of
    Change and Moms Rising and Sum of Us have no problem). This last glitch
    won't let me register my interest in Indivisible activities . I'm just one
    signature, but I want to see these causes succeed and it drives me nuts to
    not do my part!
    Somewhere on one of your community chat centers, I read that some users
    fixed the problem by "changing their browser". I am an old lady who doesn't
    get tech. Can someone contact me on how to do that? Thank-you, Linda
    [email blocked]

  29. Support Staff 29 Posted by Daily Kos Staff on 27 Feb, 2018 09:47 PM

    Daily Kos Staff's Avatar

    Hello again.

    I'm sorry that we're not helping you very much. Your particular question keeps getting bumped because it seems to be an unusual case that we have not been able to duplicate. I can definitely understand you being frustrated.

    We don't do phone consultations, unfortunately, but I'll review the thread to see if there's any bit of information we can use as a clue to figure out what's up.

    PS--I've made the thread private here to protect your phone number's confidentiality and deleted it as well. Our filters do not screen them out from the view of anyone who can see a public thread.

  30. 30 Posted by Johanna (unveri... on 14 Jun, 2018 08:11 AM

    Johanna's Avatar

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac