Recommend button missing from all diaries - in Firefox, not Chrome

Canadian Reader's Avatar

Canadian Reader

21 Apr, 2017 04:06 PM

My default browser is Firefox 53.0 for the Mac. For the last couple of days, the rec button has been missing from all diaries. I tried clearing cache and restarting the browser. It didn't help. I then tried logging in with Chrome. The rec button does show for me there.

  1. Support Staff 1 Posted by Daily Kos Staff on 21 Apr, 2017 05:22 PM

    Daily Kos Staff's Avatar

    Hmmm. You've taken the usual first steps we suggest for troubleshooting this kind of problem. What happens if you load your Firefox browser in Safe mode, to (temporarily) disable any add-ons or extensions you might have?
    The issue is very likely to be related to something interfering with site loading, so the potential sources of interference are what we'll focus on.
    Thanks for asking, and sorry you're having trouble.

  2. 2 Posted by Canadian Reader on 21 Apr, 2017 05:59 PM

    Canadian Reader's Avatar

    Ah, that did the trick. It was Adblock Plus, which must have suddenly
    decided the rec button was an ad. I've disabled it for the dKos site now,
    and the rec button is back. (It hadn't occurred to me to disable it before
    because I'm always logged in and don't see the ads anyway.)

  3. Support Staff 3 Posted by Daily Kos Staff on 21 Apr, 2017 08:58 PM

    Daily Kos Staff's Avatar

    Ah ha! Glad we figured it out!
    Thanks for letting me know this worked for you.

  4. Daily Kos Staff closed this discussion on 21 Apr, 2017 08:58 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac