Ok guys you still have serious problems.

delver rootnose's Avatar

delver rootnose

07 Feb, 2017 09:45 AM

Ok this site has gone back to the absolutely horrid performance where I type and it literally takes seconds to show up. Multiple errors on page reloading when all I am doing is reading and not even scrolling and now I got one of those malware pop ups telling me I was a lucky winner that won't go away without shutting my iPad Air down.

WTF fit it already and plug your security holes.

  1. 1 Posted by KBS666 on 07 Feb, 2017 12:32 PM

    KBS666's Avatar

    Me too. I am absolutely certain it is related to the LA times ads. I am reluctant to use an ad blocker because I, who run a website that relies on ad revenue for its survival, knows how frustrating it is to have clicks that don't generate income but you guys need to get an ad provider that isn't screwed up and malware infected.

  2. Support Staff 2 Posted by Daily Kos Staff on 07 Feb, 2017 04:11 PM

    Daily Kos Staff's Avatar

    Thanks for the alert. I'll pass along the information.
    I appreciate you not wanting to run an adblocker. What happens if you run the site in incognito or private mode? That might help in the meantime.

  3. 3 Posted by T100R on 07 Feb, 2017 04:13 PM

    T100R's Avatar

    Another data point (Macbook Pro, OSX 10.12, Chrome 56.0.2924.87):

    With Ghostery enabled, front page loads in 7 seconds.

    With Ghostery disabled, front page loads in over 2 minutes. And even after it has loaded, response is ridiculously slow.

  4. Support Staff 4 Posted by Daily Kos Staff on 07 Feb, 2017 04:31 PM

    Daily Kos Staff's Avatar

    Thanks. I'll leave this thread open to pull in more comments.

    It's also possible that disabling Flash for DKos will reduce the interference by ads.

  5. 5 Posted by KBS666 on 07 Feb, 2017 05:41 PM

    KBS666's Avatar

    tried private mode. couldn't even log in. The ads were still there and were still taking over the process so much nothing else worked. You'll lose me as a user if you don't get this resolved.

    BTW I tried disabling flash the last time this happened. It didn't do anything. Please listen to me. I'm a programmer with decades of experience. It's something to do with those ads, specifically the LA Times ads and/or the ones below it. Either they are infected with malware or they have an out of control script. Get rid of them. Tell your ad service to stop serving them to you.

  6. Support Staff 6 Posted by Daily Kos Staff on 07 Feb, 2017 05:53 PM

    Daily Kos Staff's Avatar

    I'll pass along the complaint about these ads. There are some other users who are pointing to them as the source of the problem.
    But as you have experience in the field, you'll also be aware that if it's not a universal problem then there must be other factors contributing to the difficulty. It's that part of the diagnostic process that's difficult and frustrating. We do appreciate your efforts and those of the other users who raise alarms here to help improve site performance and accessibility across the board.

  7. Support Staff 7 Posted by Daily Kos Staff on 07 Feb, 2017 06:20 PM

    Daily Kos Staff's Avatar

    KBS: Could you please tell us what OS/browser you're on? The behavior that is problematic now, is it as delver describes? And the diagnostics you used that lead you to the conclusion it's this particular ad? Thank you.

  8. 8 Posted by KBS666 on 07 Feb, 2017 06:49 PM

    KBS666's Avatar

    Win 10/Edge and Win 10/chrome I tried both. My problem is exactly what delver delver described. I try to type and nothing happens or it takes seconds for a single character to appear. Scrolling is essentially impossible. It's all the symptoms of an out of control process.

  9. Support Staff 9 Posted by Daily Kos Staff on 07 Feb, 2017 07:12 PM

    Daily Kos Staff's Avatar

    All right. Thank you for the information. We're logging it to look for patterns of use and difficulty.
    Several of you here had issues about a month ago. Did they subside, disappear, or did you find workarounds? We've had this particular ad campaign in effect for a couple of months, well before January 2017, so we're trying to pin down the onset to make sure that they're the culprit here.
    Appreciate the input. Apologies for the frustration.

  10. 10 Posted by delver rootnose on 07 Feb, 2017 08:04 PM

    delver rootnose's Avatar

    And there might be a problem with your spell checker conflicting with the Apple spell checker etc. or something in your formatting scripts and the Apple spell checker. As doing things like Bolding and blockquotes really trashes things.
    Also, embedded twitter posts and vids exacerbate the problem from what is see. I have an older iPad Air with most recent operating system running whatever the defaults are,

  11. 11 Posted by KBS666 on 07 Feb, 2017 08:35 PM

    KBS666's Avatar

    It went away for a while and then came back today. Basically when the last thread died down the problem stopped.

  12. Support Staff 12 Posted by Daily Kos Staff on 07 Feb, 2017 08:38 PM

    Daily Kos Staff's Avatar

    Whew. At least you weren't all struggling with it all this time.
    We are working on it and hope to have a resolution soon. Thanks again for showing up and raising a ruckus. We want the site to work well as it possibly can, for as many users as possible.

  13. Daily Kos Staff closed this discussion on 07 Feb, 2017 08:38 PM.

  14. Daily Kos Staff re-opened this discussion on 10 Mar, 2017 09:58 PM

  15. Support Staff 13 Posted by Daily Kos Staff on 10 Mar, 2017 09:58 PM

    Daily Kos Staff's Avatar

    I'm not sure whether no news means good news in this case. Do any of you have recent site interference to report that seems to be trackable to bad ads again (still)? Thank you.

  16. 14 Posted by delver rootnose on 11 Mar, 2017 12:13 AM

    delver rootnose's Avatar

    This comment was split into a new discussion: Ok guys you still have serious problems (update)

    Recently no. The site still does not handle very active diaries or ones with very large numbers of comments well but that is at least understandable, somewhat. And there are still problems with embedded youtubes going blank, with audio, after a few seconds but that has been going on for quite a while. And the spell checker does seem to conflict with the Apple spellchecker sometimes as well but that again has been going on for a while and is not quite debilitating.

  17. 15 Posted by ThePhlebob on 11 Mar, 2017 02:50 AM

    ThePhlebob's Avatar

    Is anyone having this problem using McAfee's WebAdvisor/SiteAdvisor? I stopped using it a few months ago after finding out it was using an enormous amount of RAM as well as causing "Script has stopped working" boxes in FireFox. Stopped it, uninstalled it and have not have had any problem since.

  18. 16 Posted by delver rootnose on 13 Mar, 2017 06:08 PM

    delver rootnose's Avatar

    The horrid slow typing problem is back. I think it is related to that annoying credit karma ad on every page of the site. And if it is targeted just to me it is fucking poorly targeted because I know my credit score and don't care.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac