Odd behavior when scrolling

Daily Scroller's Avatar

Daily Scroller (unverified)

13 Jun, 2019 04:20 PM

This comment was split from the discussion: Odd behavior when scrolling

It's still happening for me with the scroll wheel on Logitech mouse. It had stopped and started again in the last couple of days. Before it was only happening when I was logged in, but now it's all the time, and I prefer to lurk without signing in most of the time. I can only make it stop if I block all scripts on the page, which makes the site not function properly in other ways with no access to comments at all; or if I visit the link to install the cookie to turn off the new comments, which is what I'm doing for now.

Windows 7 Professional
Firefox 67 and IE11
NoScript
AdBlock Plus

I realize my system is not exactly up to date, but they are not going to upgrade my work computer just so I can kill more time on Daily Kos. There's no reason it shouldn't work only on your site when the rest of the internet is managing scrolling just fine, so hopefully you will consider my setup as also worthy of addressing. At the very least, please don't turn off the ability to disable new comments with a cookie if anyone is still having problems.

Thanks!

  1. Support Staff 1 Posted by Daily Kos Staff on 13 Jun, 2019 04:57 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for your input.

    I've split off this query from the rest of the thread to limit the responses that the others will get. We are still working on the scrolling issue and I will make sure that your setup is taken into consideration, though you are correct in noting that we might not be able to accommodate it in the end.

    It's early days to talk about the closure of the old route, but your point is well taken.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac