Odd behavior when scrolling

Cali Scribe's Avatar

Cali Scribe

21 May, 2019 08:26 PM

When scrolling through a diary, I get an odd "flickering" which really bothers my eyes and gives me a headache. Not sure if it's related to the "lazy" comments function or not.

OS: Windows 10
Browser: Chrome, current release

Thanks for looking into this!

  1. Support Staff 1 Posted by Daily Kos Staff on 21 May, 2019 09:24 PM

    Daily Kos Staff's Avatar

    Thanks for the report, and apologies that it is happening again. We thought we had that bug squashed already.

  2. 2 Posted by dbcoe on 21 May, 2019 09:34 PM

    dbcoe's Avatar

    Stuttering and "blinking" when scrolling in Windows 10 with Chrome. VERY distracting & annoying. The flashing effect is enough to trigger _seizures_ for an Epileptic!

    Rebooting & deep virus scans do not fix the problem.

    Also, removing all ad-blockers does not fix the flashing/blinking while scrolling.

  3. Support Staff 3 Posted by Daily Kos Staff on 21 May, 2019 09:41 PM

    Daily Kos Staff's Avatar

    Working on a solution. Thanks for your report.

  4. 4 Posted by dbcoe on 21 May, 2019 09:53 PM

    dbcoe's Avatar

    This might be a repeat post:
    Stuttering/blinking while scrolling when "comments" drop down is activated. Otherwise, smooth sailing.

    Windows 10 Pro _ Version 1803 _ OS build 17134.706
    Google Chrome _ Version 74.0.3729.169 (Official Build) (64-bit)

  5. 5 Posted by raptavio on 21 May, 2019 10:29 PM

    raptavio's Avatar

    Same. I got the same problem. On Chrome, Windows 10, and I hate it.

  6. 6 Posted by elizawhig1 on 21 May, 2019 10:35 PM

    elizawhig1's Avatar

    Ditto ditto!

  7. 7 Posted by Cali Scribe on 22 May, 2019 02:51 AM

    Cali Scribe's Avatar

    I've found that it mainly occurs when using the mouse wheel -- I can use the arrow buttons my my keyboard (on a laptop) and no stuttering or flickering. At least it gives a workaround for now while a fix is being developed.

  8. 8 Posted by susans on 22 May, 2019 06:27 PM

    susans's Avatar

    I'm still stuttering using a Logitech mouse on an Acer desktop with Windows 10 and the latest Firefox and New Comments.

  9. Support Staff 9 Posted by Daily Kos Staff on 22 May, 2019 08:14 PM

    Daily Kos Staff's Avatar

    Hello. Thanks and apologies all around. We know it's annoying and potentially dangerous, and we're disappointed that it's emerged again despite our best efforts.

    We should have a fix deployed for this soon. A couple of workarounds might help in the meantime.

    First, it is apparently true that using a scroll wheel on a mouse is what isn't working well. So if it's available to you to use the arrow buttons, the scrollbar in the browser, or any other means of scrolling that you have (even the (shift) j/k keys within the post) to move from comment to comment, that alone should eliminate the flicker.

    Second, if you prefer, it is possible to set the cookie for the site to turn the new comments OFF. To do so, load this page: https://www.dailykos.com/comments_beta/false. Afterwards, you may navigate throughout the site, and the old comments will be what you see.

    Thanks for your support of the site and your patience in the middle of this big transition.

  10. Daily Kos Staff closed this discussion on 22 May, 2019 08:14 PM.

  11. elizawhig1 re-opened this discussion on 22 May, 2019 09:31 PM

  12. 10 Posted by elizawhig1 on 22 May, 2019 09:31 PM

    elizawhig1's Avatar

    I'll try that . Thanks!

    ________________________________

  13. Support Staff 11 Posted by Daily Kos Staff on 22 May, 2019 09:46 PM

    Daily Kos Staff's Avatar

    Also, we did just deploy a fix for the scrolling flicker. So even on new comments, even using the scroll wheel, the problem should be gone. Do please feel free to check it out and let us know what you see now. (Gotta do at least a hard refresh of the site first.)
    Thanks.

  14. 12 Posted by skohayes on 22 May, 2019 10:03 PM

    skohayes's Avatar

    Seems to be fixed for me (Chrome, Windows 7)!

  15. 13 Posted by elizawhig1 on 22 May, 2019 10:14 PM

    elizawhig1's Avatar

    I'll give it a check, Thanks!

    ________________________________

  16. Support Staff 14 Posted by Daily Kos Staff on 23 May, 2019 03:04 PM

    Daily Kos Staff's Avatar

    You're welcome. We've confirmed that it works for us in a variety of configurations, but we don't have the capacity to check all possible mouse & browser combos. So if someone encounters a specific difficulty, it'll be important for us to know that particular setup.
    Thanks!

  17. 15 Posted by Cali Scribe on 24 May, 2019 09:57 PM

    Cali Scribe's Avatar

    Noticed the fix before I saw the post -- great job! That's why you're my favorite tech gurus (note: I say that to all the tech gurus).

  18. 16 Posted by Daily Scroller ... on 12 Jun, 2019 04:04 PM

    Daily Scroller's Avatar

    This comment was split into a new discussion: Odd behavior when scrolling

    It's still happening for me with the scroll wheel on Logitech mouse. It had stopped and started again in the last couple of days. Before it was only happening when I was logged in, but now it's all the time, and I prefer to lurk without signing in most of the time. I can only make it stop if I block all scripts on the page, which makes the site not function properly in other ways with no access to comments at all; or if I visit the link to install the cookie to turn off the new comments, which is what I'm doing for now.

    Windows 7 Professional
    Firefox 67 and IE11
    NoScript
    AdBlock Plus

    I realize my system is not exactly up to date, but they are not going to upgrade my work computer just so I can kill more time on Daily Kos. There's no reason it shouldn't work only on your site when the rest of the internet is managing scrolling just fine, so hopefully you will consider my setup as also worthy of addressing. At the very least, please don't turn off the ability to disable new comments with a cookie if anyone is still having problems.

    Thanks!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac