twiteer text not correctly imported

Franck's Avatar

Franck (unverified)

25 Mar, 2019 05:49 PM

Hello,

Not sure of the category. Sorry for that.

The twits that embedded in the page have a lot of scrambled chars. It is difficult to read them.

Here is photo, more visualy helpfull I hope, to fix this.
Thank you

Franck

  1. Support Staff 1 Posted by Daily Kos Staff on 25 Mar, 2019 07:05 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking. No worries about the category you use here.

    We hear fairly often about display issues for embedded tweets. The characters used by Twitter may not coincide with your default settings on Firefox.

    It is worth trying this as a remedy. Go to the "hamburger" icon on your Firefox browser (the three horizontal lines in the upper right corner) and click on it. Choose Preferences, then on the General page look under the Language and Appearance heading for the Advanced button. Click on it. A pop-up will appear, and within it you should see a checkbox for you to "allow pages to choose their own fonts" (or whatever the equivalent would be in French). That should do the trick.

    If it does not, then it is possible that you have an extension on your Firefox browser that interferes with the Twitter script. You can diagnose that problem if you open a private window and then view a story on Daily Kos with an embedded tweet. If the display works well on a private window, that's likely because that state disables all extensions. And then you have the challenge of figuring out which extension is causing the interference (though usually it is an ad-blocker of some sort).

    I hope that one of these two remedies works, or both in concert. Happy to hear an update in any case.

    Thanks for your support of the mission of the site.

  2. 2 Posted by Franck Bourdonn... on 25 Mar, 2019 08:10 PM

    Franck Bourdonnec's Avatar

    ok,

    I took a look. The allow choose font was checked (allowed). And doest
    nothing.
    I switched Firefox from Private navigation to normal and bingo, tweets
    displayed normally. Back to private, back to partial tweets.

    No idea why. I use firefox private nav by default since this option exists
    Hard to tell for me if you designed the DK page to use a fallback way to
    get (badly) some texts of the tweet. I obviously receive them !

    Also, it is no Ublock (only addon installed) on fresh new uptodate
    firefox ! Only private nav (or whatever name it is now=>never keep
    history/log)

    Franck

    Le 25/03/2019 à 20:05, Daily Kos Staff a écrit :

  3. Moderator1 closed this discussion on 31 May, 2019 09:42 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac