Comments not available

FeistMeister's Avatar

FeistMeister (unverified)

15 Feb, 2019 07:05 PM

Using OS-X Mojave, and Latest Firefox
When I turned on new comments using the link I could not see any comments at all. Just the total numbers and the settings. There did not seem to be a way to turn on the first page of comments, or, I was too ignorant to find the magic to make it so ...

  1. 1 Posted by phil johnson (u... on 15 Feb, 2019 07:36 PM

    phil johnson's Avatar

    "This discussion is public. Everyone can see and reply to it."

    Maybe true in principle, but not for me...

    A few days ago, I tried to answer a quote and the message was "you are not allowed to comment". Today, there is no way to respond to comments at all.

    I need to know what is what on both situations. I have been on this network for years and now am cut off. Can you tell me?

    Phil Johnson

  2. 2 Posted by Paul Buck (unve... on 15 Feb, 2019 07:38 PM

    Paul Buck's Avatar

    No, sorry, I have been able to comment with the old comment displays … have you been using the new beta?

  3. 3 Posted by Phil Johnson (u... on 15 Feb, 2019 08:29 PM

    Phil Johnson's Avatar

    In addition, I am flummoxed by this command to "please type above this
    line". I tried literally to do that -- and obviously, I am reading this
    wrong. I do not know if this "reply" function will work, so I may never
    know what your answer will be

    In addition, I have no idea what the "new beta" reference means.
    Apparently, I am not ahead of the curve -- I never have been with things of
    this nature.

    My original complaint is the message I got a week ago that "you are not
    allowed to comment". Can you enlighten me?

    Thank You... Phil Johnson

  4. 4 Posted by Paul Buck (unve... on 15 Feb, 2019 08:31 PM

    Paul Buck's Avatar
  5. 5 Posted by phil johnson (u... on 15 Feb, 2019 11:15 PM

    phil johnson's Avatar

    This is all I can get when I tried to access:
    ERROR!
    The error was:
    Sorry, you are not authorized to view this page.

    Hostname: ip-10-96-66-14.prod.dkos.us

    Time: 2019-02-15T23:09:12

  6. Support Staff 6 Posted by Daily Kos Staff on 15 Feb, 2019 11:20 PM

    Daily Kos Staff's Avatar

    Hello, and thank you for coming to Help Desk with questions.

    We inadvertently encountered a pretty big bug with the post today. A fix for it is now deployed, so if you reload this particular story then click the Comments ON link the comments should load within that same story.

    Check it out and see how it goes. There's one more fairly obvious issue related to the top heading bar, but we hope to have a fix out for that soon as well.

    As for the access question, that's a different matter and can be a separate ticket.

  7. 7 Posted by Phil Johnson (u... on 15 Feb, 2019 11:48 PM

    Phil Johnson's Avatar

    Daily Kos Staff
    3:20 PM (23 minutes ago)
    to me

    // Please reply above this line
    ==================================================

    I still don't get it (heads up, am a tyro at this stuff at 77) and my
    original post was not answered; I cannot access the site at all -- and the
    message I sent earlier seems to be the reason. But I do not have the right
    to comment at all and this issue has been over a week now. I am pretty
    frustrated over something that I do not have any reason to think was my
    fault, but I would appreciate someone cluing me in on what protocol I
    violated to stomp on my FIrst Amendment rights to participate. Will an
    apology to persons unknown suffice?

  8. 8 Posted by phil johnson (u... on 16 Feb, 2019 01:03 AM

    phil johnson's Avatar

    Crickets.... not a good sign. Can anyone tell me how to get out of this fix?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac