Getting rid of "RATE ALL" that appears after each comment.

dotdash2u's Avatar

dotdash2u

19 Mar, 2013 05:18 AM

Have had this problem x24h. Rebooted to no avail. My browser is Firefox.

Unable to rec. comments. Very frustrating. Any tips or tricks to resolve??

  1. Support Staff 2 Posted by elfling on 19 Mar, 2013 06:22 PM

    elfling's Avatar

    This indicates that our javascript is not loading properly.

    Is it possible you've installed any new plugins to Firefox?

  2. elfling closed this discussion on 19 Mar, 2013 06:22 PM.

  3. elfling re-opened this discussion on 19 Mar, 2013 06:22 PM

  4. 3 Posted by dotdash2u on 20 Mar, 2013 03:53 AM

    dotdash2u's Avatar

    Thanks elfing for responding so briskly. Shockwave Flash updated automatically 3/13/13. Disabled it. Exited and reopened Firefox to no avail. Noted that java was out of date and just updated it. A few days ago put on extensions, Forecastfox and Google Docs viewer.

    Btw found extensive thread from 7/12 ("I am unable to rec....." by gulfgal98) and read thru it. Have most of the problems discussed there: Hotlist, follow author, rec. diary, hover mouse for diary preview, namelist for comment rec. - all not functioning.

    Click "reply to this" opens new window with that comment only and messed up response box.

    All these functions work in Chrome so will use that for now. Firefox is my fav. any ideas you might have I really appreciate. Am not sophisticated with computers.

  5. Support Staff 4 Posted by elfling on 20 Mar, 2013 04:16 AM

    elfling's Avatar

    Here's something to try: troubleshooting with Firefox in Safe Mode:

    http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-usi...

    Note, you do NOT want to reset; that will disable all your extensions permanently. Starting in safe mode lets you check it out temporarily.

    In that article, you'll see advice for troubleshooting depending on whether the problem occurs in safe mode or not. Let me know what you find out.

  6. 5 Posted by nomandates on 20 Mar, 2013 11:55 AM

    nomandates's Avatar

    Others are also having problems like this on Chrome and IE:
    http://www.dailykos.com/comments/1194871/49677621#c86

    I'm not having problems.

  7. 6 Posted by dotdash2u on 20 Mar, 2013 09:22 PM

    dotdash2u's Avatar

    Thanks efling. Went to Safe mode in Firefox as you suggested and found a conflict in Noscript which I resolved.

    Thanks for your help. Have bookmarked all relevant sites for the inevitable future use.

    Over and out. Long Live Admin.!

  8. 7 Posted by dotdash2u on 20 Mar, 2013 09:34 PM

    dotdash2u's Avatar

    Sorry,... To be more specific. In NoScript When I allow, ajax.googleapis.com, to run all the stated problems resolve. When I forbid it they all return.

    Does that make sense? I found this by trial and error. Have no idea what it means.

  9. Support Staff 8 Posted by elfling on 20 Mar, 2013 09:54 PM

    elfling's Avatar

    Aha, yes, that does make sense, and of course you were thinking when you did that that you weren't blocking Daily Kos. Something we've done is to load one of the shared library systems via Google - it's faster and it caches across multiple sites that use it, which is another reason it would be faster.

    Glad it's fixed, and thanks for letting me know what fixed it.

  10. elfling closed this discussion on 20 Mar, 2013 09:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac